Home  |  Calendar |  Directories |  Maps |  Class Search |  Contact Us |  Shop |  Library |  Logins

Ask5000 Technology HelpDesk

Ask5000@uwstout.edu

Self Service HelpDesk
University of Wisconsin - Stout
QAutoCAD program crashes when the File menu is accessed. The computer gives the following error: "FATAL ERROR: Unhandled e06d7363h Exception at 7c812a5bh"
A

This error will occur when you have a corrupted file or drawing.

The Fix:

Disable the Most Recently Used Files list:

  1. Start AutoCAD.
  2. Click Tools menu > Options.
  3. On the Open and Save tab, set the value of the Number of Most Recently Used Files to 0.
  4. Verify that you can access the File menu without receiving an error.

Back to top
QWhat is concurrent software licensing?
AConcurrent licensing allows a group to share a fixed number of software licenses. Under this type of licensing arrangement, software can be installed on any number of computers, provided that the actual usage of an application does not exceed the number of licenses owned.
Back to top
QWhat are the benefits of concurrent licensing?
A
  • Significantly reduces campus software costs.
  • Improves IT planning efficiency and software cost projections.
  • Helps to maintain common software standards (current versions/upgrades) for widely used applications.
  • Increases accuracy of license records (for planning, purchasing, evaluation and potential software audits).
  • Helps to ensure that the campus is in compliance with software licensing terms.

Back to top
QHow will we manage concurrent licenses?
AUW-Stout has purchased and begun to implement KeyServer®, a software metering and management tool, that will allow the campus to deploy more concurrently-licensed software.
Back to top
QWhat is KeyServer?
AKeyServer is a software-licensing manager for Macintosh and Windows based computers. It will allow us to share software licenses and signficantly reduce costs by placing the number of licensed copies of software packages in a central pool to be used from anywhere on the campus network and metering usage so that the number licenses is not exceeded. There is no noticeable response time difference between keyed and non-keyed applications. Each keyed software package resides on the computer's local hard drive.
Back to top
QHow does KeyServer work?
AOver the UW-Stout network, the user's computer will invisibly and instantaneously get a key from the central KeyServer which will allow the keyed application to run. The major benefit of KeyServer is that a software license is not connected to a specific machine. Once a user quits the application its license is relinquished back to the central pool of software and can then be used by someone else.
Back to top
QWhat is KeyAccess? (Keyserver)
AKeyAccess is the client software that makes it possible to access the KeyServer and run the keyed, concurrently-licensed software. KeyAcces must be installed before any keyed software will work.
Back to top
QCan I install KeyAccess myself? (keyserver)
ANo, If you are a faculty/staff, call ask5000 (x5000) to create a helpdesk ticket. A technician will contact you to setup a time for installation or re-install. 

All student leased laptops have the client installed by default. If you need the client re-installed on your student leased laptop, please bring it to the Walk-Up Helpdesk in Millennium Hall.

Back to top
QHow do I run a KeyServed application?(Keyserver)
AYou would launch the program as you would launch any other application. However, you will need to have KeyAccess installed and an internet connection in order for KeyServer to grant you access. Also, you may be required to enter in your UW-Stout email username and password before you are granted access.

Back to top
QDoes the University or Ask5000 provide any software training?
A

Online software tutorials are available for many campus applications at http://lynda.uwstout.edu/. You must be on campus or connected to the campus via VPN in order to view Lynda webpage.


Back to top
QWhere can I find statistics on KeyServer usage?
A

Click on the following link:

KeyServer Statistics


Back to top
QWhat is my username and password?(Keyserver)
AIf KeyServer prompts you to logon, use your email username and password. Note: Enter just your username, not uwstout-mail\username or username@uwstout.edu:

Back to top
QWhat if I try to run a KeyServed application and all the licenses are in use?(Keyserver)
AIn the event that all licenses are in use, you would be put into a queue and the application could launch as soon as a license was available.
Back to top
QWhat KeyServed applications are available for the current school year?
A

Click on the following link for the list of software available.

KeyServed Software


Back to top
QCan I run a KeyServed application on my Macintosh from off campus?
AKeyServed applications can be run from off campus as long as you have an active internet connection (DSL or broadband) and the VPN client configured.  The VPN client must be connected before you can use any KeyServed applications from off campus.  Instructions for configuring the VPN client on a Mac can be found here.
Back to top
QCan I run a KeyServed application from off campus?
A

KeyServed applications can be run from off campus as long as you have an active internet connection, for example DSL or broadband and you are connected to UW-Stout via VPN.

Note:  Dial-up is not a supported when using KeyServer applications off campus.  KeyServer software requires more network bandwidth and latency requirements than dial-up connections will provide.

Mobile internet providers that use your cell phone as a modem to dial-up to the internet are also not supported.  Modem dial-up services do not work at all on Macintosh computers when using the KeyServer system.


Back to top
QWho is eligible to use KeyServer applications?
ACurrently only UW-Stout undergraduate students, staff, and faculty members are authorized to use this system.
Back to top
QKeyServer applications do not launch and I am not prompted with a KeyServer logon.
A

Reboot or restart your computer and launch KeyServer application again.  If  KeyServer does not prompt or fails to launch again please call or stop at the Ask5000 helpdesk for further assistance.


Back to top
QHow do I get SolidWorks installed on my student laptop?
ASolidWorks is not offered as a campus license.  The only way to get SolidWorks installed on a student laptop is to purchase it.  You can purchase the discounted student edition by clicking on the following link. SolidWorks Student Edition
Back to top
QHow do I request new software to be added to the KeyServer System?
A

To request new software to be added to the Keyserver System please fill out the software request form and email it to keyserveradmin@uwstout.edu. Questions requarding this form can email the same account as well.

Keyserver Software Request Form


Back to top
QHow do I get Keyserver Software installed on my computer?
A

Students wanting to install KeyServed software can come to the ASK5000 Walk-up Helpdesk located in Millenium Hall.

NOTE: Students with Apples must come to Millenium Hall for new or updated KeyServer software installations.

Professors can contact Ask5000 and request KeyServed software be installed. Please call Ask5000 (x5000) or create self-service helpdesk ticket for the KeyServed software you would like installed.


Back to top
QI am attempting to launch SPSS 19 or 20 for Windows, but I encounter the following errors: "The current license does not permit this job to continue." followed by... "Error 7002 Symptom number 26" The software was licensed and working previously.
A

SPSS has detected the computer's system date has been set back greater than 24 hours. If your system date is incorrect, please correct it and try again. If it is already correct and you are getting this error, please bring the computer to the ASK5000 desk located in Millenium Hall or call ASK5000.  ASK5000 will obtain a unique lock code id for your machine and provide it to SPSS Technical Support to reset your license.  

 

It usually takes less than 24 hours to receive a unlock code from SPSS.  Once codes are received from SPSS a ASK5000 technician will email you with directions on how to reset license.  The unlock codes expire in 48 hours so it is imperative that you complete the fix as soon as possible or come to the helpdesk if you need assitance.


NOTE: SPSS 18 is no longer supported.  Users should contact Ask5000 for upgrade.


Back to top
QI am unable to use KeyServer programs off-campus when I am connected to VPN on a Mac.
A

1.  Make sure you are connected to VPN first.

2.  Click on system preferences either on dock or from Apple menu.

3.  Once the System Preferences window is open click on the KeyAcess icon

4. Change “Keyserver” in the KeyServer Address box to “Keyserver.uwstout.edu”

5.  Then click logon:  Put in username and password and click “OK”

6.  You may have to reboot machine for settings to take effect.

 


Back to top
QHow can I update my Winest license?
A

The license for Winest is an annual license that expires every year in September.  You will need to update the license on your machine by clicking on the following link:

Update Winest License

NOTE: Must be on campus network to update your license.


Back to top
QWhat campus software can be installed on graduate students personally owned computers?
A

Graduate students currently do not have access to any UW-Stout campus applications maintained by Ask5000.  Graduate students can purchased discounted software from WISC software website at discounted prices.  Must be actively enrolled to qualify to purchase.

 


Back to top
QWhen launching Inventor Professional 2010 or 2011 the error message pops-up that Inventor.exe is not currently registered...
A

Right click on Autodesk Inventor Professional shortcut inthe programs menu and Run as Administrator.  Run as administrator only has to be done this one time.  Afer inventor.exe is registered the program will launch without messages.  Example below:


Back to top
QCan I use dial-up to connect to KeyServer off-campus?
A

No, dial-up is not a supported when using KeyServer applications.  KeyServer software requires more network bandwidth and latency requirements than dial-up connections will provide.

Mobile internet providers that use your cell phone as a modem to dial-up to the internet are also not supported.  Modem dial-up services do not work at all on Macintosh computers when using the KeyServer system.


Back to top
QKeyAcess message KA-120 when launching a KeyServer application.
A

When launching a KeyServer-controlled program, KeyAccess tries to contact the KeyServer and obtain a license. If after many attempts the KeyServer does not answer these requests, KeyAccess will posts this message.  Confirm your computer is connected to the internet and if you are off campus that you are connected to UW-Stout's VPN. 

If you are online and, if necessary, connected to VPN and you still receive the KA-120 error then a reboot of your computer is the recommended course of action.  If after rebooting the KA-120 appears again, please contact or stop at the Ask5000 Helpdesk for assistance.


Back to top
QKeyAccess message KA-180 when launching a KeyServer application.
A

KeyServer is configured to ask for a valid UW-Stout email username and password.  The password typed in at the prompt is the wrong password. Make sure that the caps lock key is not engaged, and that the password is indeed correct.


Back to top
QKeyAccess message KA-285 when launching a KeyServer application - Mac
A

This message indicates that the KeyServer address is incorrect or missing from the KeyAcess client.  To correct this on a Macintosh, click the Apple menu, choose System Preferences, and click on the KeyAccess icon.  Verify or correct the KeyServer Address like in the example below and click "Logon" and enter your UW-Stout username and password when prompted.

If successful the KA-500 message will pop-up confirming that the connection to KeyServer was successful.


Back to top
QRevit is in "Demo mode" and I can't save or plot my drawings. How do I get out of Demo Mode and save my work? How do I get back in edit mode so I can save and plot my drawings?
A

Unfortunately, there is no way to recover work when it is done in Demo mode.  Demo mode allows all features of Revit, but you cannot save, plot or export your project after changes are made.

Changing from Demo mode to edit mode:

1st Method

Reboot computer and launch Revit again with an internet connection (If off campus you must also be connected to VPN).  This should take you out of Demo mode unless you have specifically put Revit on your computer in Demo mode.

2nd Method

1.        First establish an internet connection (If off campus you must also be connected to VPN). 

2.       Open the Revit and login to KeyServer when prompted.

3.       When opening the Revit  a “Product and License Information” should pop-up (If it doesn’t go try the 1st method or the 3rd method)

4.       Change the radio button from “Demo/Viewer” to “Network” in the Network Server box make sure or type in the following: keyserver

5.       Click “Apply”

3rd Method

1.        First establish an internet connection (If off campus you must also be connected to VPN). 

2.       Open the Revit and login to KeyServer when prompted.

3.       Navigate to the “Help” and click on it so the list drops down

4.       Toward the bottom of the list there should be a “Product and License Information…” link.  Click on it.

5.       The” Product and License Information” window should open.

6.       Change the radio button from “Demo/Viewer” to “Network” in the Network Server box make sure or type in the following: AutodeskLM.uwstout.edu

7.       Click “Apply”

NOTE: To avoid Demo mode make sure you are always online when using Revit.  Do not disconnect the internet or VPN (off campus users) when using Autodesk applications.


Back to top
QKeyAccess message KA-260 when launching a KeyServer application.
A

Your computer is not connected to the internet or you are off campus and not connected to UW-Stout's VPN which is required.  The KeyServer client is trying and failing to contact the UW-Stout KeyServer.   

Confirm your computer is connected to the internet and if off campus that you are connected to UW-Stout VPN.  If connection problems exist try rebooting your computer as it is the recommended first course of action.  If connection issues still exist after rebooting, please call or stop at Ask5000 for further assistance.


Back to top
QKeyAccess message KA-285 when launching a KeyServer application - PC
A

This message means that the KeyServer address information is incorrect or is missing from the KeyAcess client.  Click on the Start button, choose "Control Panel", and then select KeyAccess.  Verify or correct the KeyServer Address like in the example below and click "Logon" and enter your UW-Stout username and password when prompted.

If successful the KA-500 message will pop-up confirming that the connection to KeyServer was successful.


Back to top
QAdobe After Effects error: Unknown Exception on Apple computer.
A

When you get this warning, drag the entire After Effects preferences folder to the trash.  The preferences folder can be located at:

 

Macintosh HD

    Users

        Student (or whatever your username is to log on to your Mac)

            Library

                Adobe

                    After Effects


Back to top
QSPSS for Mac: Error # 2072
A

This error occurs when your SPSS license has not been activated or has expired.  UW-Stout no longer activates single user licenses of SPSS and have ceased supporting of older version of SPSS(12, 13,14, 15, 16, 17, and 18).  Please visit or call Ask5000 Helpdesk located in Millennium Hall to upgraded to the latest version of SPSS which is  a network version.

 


Back to top
QMissing Acrobat tab for printing and creating PDFs in Micorosoft Office 2007
A

1. Open Microsoft Office Word 2007

2.  Click the Microsoft Office button (in the upper-left corner). Click the Word Options button. Choose Add-Ins in the list on the left side of the Options window. Choose Disabled Items in the Manage drop-down menu at the bottom of the Options window. Click Go.

3. Look in the Disabled Items list for Acrobat PDFMaker Office COM Add-In. If Acrobat PDFMaker Office COM Add-In is in the list, then select it, click enable, and then click close.  Then close and re-open the Office 2007 application.

**If Acrobat PDFMaker Office COM Add-In is not in the list please refer to the tech note found Adobe Support Website about PDFMaker missing in Office.  Follow the instruction to fix PDF and Office issues.


Back to top
QWhere can I get technical support for the campus survey tool, Qualtrics?
A

Technical Support is available for Qualtrics from the Budget, Planning and Analysis Office. This document describes the technical support available to Stout users of Qualtrics from the Applied Research Center in the Budget, Planning and Analysis office.


Back to top
QIs KeyServer software supported on 64-Bit Operating Systems?
AKeyServer software is supported with 64-Bit Operating Systems.  
Back to top
QI am trying to lauch a Campus KeyServer program and get a KALIB32.dll or KALIB64.dll file is missing
A

You are missing the KeyServer client which is required to run campus KeyServer programs. 

Reqesting installation of KeyServer client:

Facutlty/Staff: Please call the Ask5000 helpdesk and request installation of KeyServer client or create a Self-Service Helpdesk ticket requesting client.

Students:  Request installation at the Ask5000 Helpdesk located in Millennium Hall.


Back to top
QSign PDF's with Digital Signiture
A

Setting up digital IDs and signatures in Reader or Acrobat


Acrobat: - Lynda Tutorials

Section 3: Editing PDF content

Digitally Signing PDF's


Reader: (If reader has extended rights on PDF document) -Lynda Tutorials

Section 16: Adobe Reader X and Acrobat.com 

Digitally Signing PDF's


Adobe online Tutorials




Back to top
QCan I save word documents as a PDF without using Acrobat Professional?
A

A Microsoft Add-in allows you to export and save to the PDF and XPS formats in eight 2007 Microsoft Office programs.  It also allows you to send as e-mail attachment in the PDF and XPS formats.

2007 Microsoft Office Add-in Download


Back to top
QWhy am I getting an SPSS license renewal date has passed alert everytime I launch SPSS?
A

SPSS user will see the following error when launching SPSS.:

 

 

UW-Stout no longer support single user activation.  Support for older versions that used the authorization method to update the SPSS license annualy are no longer supported.  SPSS 12, 13, 14, 15, 15, 16, 17 and 18 that used this method are no longer supported and can't be licensed anymore due to licensing.   Please contact the ASK5000 Helpdesk to setup a time to upgrade to the latest version of SPSS.

 


Back to top
QHow do I get more speech analysis models in Adobe Premiere CS4?
AGo to the Adobe website and search for and download the speech analysis model that you want.  Follow Adobe’s directions for install.  Make sure to choosing the CS4 versions of speech models if you are using the KeyServer version of Premiere Pro.
Back to top
QWindows 7 and Vista's Windows Action Center reports that Symantec AntiVirus is on but is reporting its status to Windows Security Center in a format that is no longer supported.
AThe following message appears in Vista and Windows 7 Windows Security Center: Symantec Antivirus is on but is reporting its status to Windows Security Center in a format that is no longer supported.

Cause:

This message is caused by a change that Microsoft made to the Windows Security Center API.

Solution:
This problem is fixed in Symantec AntiVirus Corporate Edition 10.2 Maintenance Release 4. To update to this new version, please visit norton.uwstout.edu and install the newest version. You do not need to uninstall the old version first.
Back to top
QLicense Manager Update Utility
A

The following software titles will not run until the License Manager Update Utility is run on Windows-based computers:

*Autodesk 2009, 2010 Applications - AutoCAD, Civil 3D, Inventor Pro, Revit Architectural, and Revit Structure.

*Maple 14(Network Version)

* MiniTab 16

*SPSS 18(PASW)

License Manager Update Utility - REQUIRES a UW-STOUT network connection.  Off-Campus REQUIRES the use of VPN to use the update utility.


Back to top
QAdobe CS4 Media Encoder crashes on student leased Apple laptops
A

Go to the following adobe webpage:

 

http://www.adobe.com/support/downloads/detail.jsp?ftpID=4612

 

Download and install the "Adobe Media Encoder 4.2.0 update - multiple languages" update. 
Back to top
QDownloading and Installing Campus Software
A

Due to changes in licensing, UW-Stout will no longer be offering the ability to download and install Microsoft Office, antivirus and other campus owned software from our website. To have the newest software installed:

* Faculty and staff with campus-owned computers should contact Ask5000 to submit a request software.  The helpdesk will create a helpdesk ticket and a technician will contact you to schedule installation.  **Faculty/Staff can also log into Ask5000 helpdesk webpage and create a Self-Service helpdesk ticket requesting software. When helpdesk ticket is created a technician will contact you during business hours

* Students with leased laptops should visit the Ask5000 helpdesk in 109 Millennium Hall to have the latest software installed.

* Students, faculty, and staff with personally owned computers should visit the wisc software page to purchase software.


Back to top
QError 2070 when opening a file in SPSS
A

This error occurs becasue the computer is not connected to the campus network and must be connected in order to get a valid license to use the software. When computer is off-campus user must connect via VPN in order to get a valid license to use SPSS.

Sample Error Message:


Back to top
QMaple 16 requires a purchase code to activate and use.
A

The Maple 16 software requires activation.  To activate follow the steps below (More detailed instructions should be found in the Start Menu>Maple 16 program folder):

1.  Make sure you are online.

2. Go to the Start menu shortcut: (All) Programs>Maple 16>Tools>Activate Maple 16.

3.  Right-click on "Activate Maple 16" shortcut and select "Run as administrator"


4.  You will be prompted to enter your purchase code that was supplied to you in the email from the Ask5000 helpdesk, closing your helpdesk ticket for installing. Click Next.

5.  You will be prompted for additional information.  Please fill out the information that is required and click Next when complete.

If you experience difficulties with activation, contact ASK5000 or check Maple FAQs page at http://www.maplesoft.com/support/Faqs/Activation.


Back to top
QSoftware that requires VPN to use off-campus
A

Below is a list of software that requires both internet and VPN to use off-campus. 

After Effects Professional

Adobe FrameMaker

Adobe Premiere

Macromedia Director

Maple (Network Version)

SPSS

AutoCad

Inventor Professional

Civil 3D

Revit Architecture

Revit Struture

MiniTab

ArcGIS

*Creative Suite

Acrobat Professional

Photoshop

Illustrator

InDesign

Flash Professional

Dreamweaver

Fireworks

 


Back to top
QWhy can't I install or upgrade to Adobe After Effects and Premiere Pro CS5.5 on my 32-Bit Operating System
A

Adobe no longer creates a version that will work on 64-Bit operating systems. If you would like to read more about this you can go to this link on Adobe's website.

Faculty and staff that would like to upgrade to the CS5.5 version of After Effects and Premiere Pro will have to upgrade their current operating system to Windows 7 64-Bit.  Please contact the Ask5000 for assistance in upgrading.

Students that have last years (HP 8440p) or 2009 model (6930p) can't upgrade to Afer Effects or Premiere Pro CS5.5 because licensing for those models does not allow UW-Stout to install the 64-Bit operating system.  Users can continue to use After Effects CS4 and Permiere Pro CS4.

Please contact the Ask5000 Helpdesk if you need further assistance.


Back to top
QTroubleshoot Autodesk and Revit application license errors.
A

**If  an error occurs when you are first launching Autocad, Revit Architecture, Revit Structure, Inventor, or Civil 3D you need to first you need to identify if you are connected to the internet and VPN if off-campus.  You NEED to be connected to the INTERNET and VPN if off-campus if you want to use campus Autodesk applications.

**If connection had been verfied errors are still occuring you next need to confirm that your Autodesk application is set to the right network server that gives licenses out to use campus Autodesk applications.

Check Network Server

To do this go open Revit Architecture application.   In the drop down menu go the Licensing--> then click Product and License Information.  The correct setting for Nework Server is AutodeskLM.uwstout.edu.  Should look like the following example:

Check Status for Errors:

If Network Server  is set correctly then take a closer look at the top box that states the current status of license.  If it shows an error 17 like the following you will have to follow the instructions below to fix all your autodesk applicationsThis error will breaks all the Autodesk appplications that are installed on the computer.

The following process should help isolate or resolve this behavior:

  1. Rename the CascadeInfo.cas file
    •  Navigate to the following folder:  C:\ProgramData\Autodesk\Adlm
    •  Rename the CascadeInfo.cas file to CascadeInfo.cas-backup
  2. Reboot Computer before launching program.  If you do not follow this direction the fix will NOT work.
  3. Launch application and go back into Product and License Information in the menu.  Your licnese should now look like the following example:

You should now be able to launch Revit and all the other autodesk applications on your computer.  If you are still having issues please bring your computer to the helpdesk to receive furthter assistance.  Be prepared to have computer re-imaged if the above fixes did not work.

Specific Error: "A valid license could not be obtained by the network license manager" Error [1.5.-15] or [1.5.-18]. Please refer to Ask5000 knowledgebase article 331.


Back to top
QKeyServer software version support and installation ending for the following versions:
A

The following support or installations for KeyServer software versions is ending either due to licensing support ending from vendors or because of compatibilty issues.

*SPSS 16 and 17

*Minitab 15

*Rosetta Stone

*ArcGIS 9.xx

User are advised to contact Ask5000 to upgrade their keyserver software versions.  If you have any further questions please contact Ask5000 Helpdesk.


Back to top
QOffice 2010: This copy of Microsoft Office is not activated.
A

Office 2010 has implemented new licensing which means the host computer must be connected to the UW-Stout network either while on campus or VPN in order to maintain it's activation.

If your legitimate version of Office 2010, whether on a student laptop or faculty staff/computer, is prompting that "This copy of microsoft office is not activated", please run this utility while on campus or connected to VPN.

NOTE: If SYSTEM CLOCK is not correct Office 2010 will NOT activate

 

 


Back to top
QCan't use ArcGIS 10 Off-Campus even when I am logged into VPN.
A

We are currently working with vendor ESRI to fix this issue.  In the meantime the following work-around can be used to gain access to use of ArcGIS 10 applications off-campus when on VPN.

1. Connect to VPN

2. Go to start menu --> In the "search for programs and files" box type Arcgis Administrator.

3. Click Yes to UAC prompt.

4. Click on the Borrow/Return folder.

5. Click the license you want to borrow and click apply.  If you are unsure of the license that you need check them all.

6. Launch ArcGIS application and login to KeyServer when prompted.

IF your computer spins and does not borrow a license after 2 or 3 minutes.  Close Arcgis Administrator application and download and run ArcGIS Network Timeout Fix. GO back step 1.

Default borrow time is set 30 days. You will get a warning message when time is about to expire and return the license to the license server.  If you have issues please call ASK5000 for further assistance.

 


Back to top
QHow do I get Logger Pro installed on my computer?
A

MUST BE FACULTY\STAFF IN PHYSICS, CHEMISTRY, OR BIOLOGY to create an account with vernier.  STUDENTS CAN ONLY gain access to Logger Pro install files from faculty that have a created a vernier account.

If an instructor wishes to install Logger Pro on his or her computer or their students' computers, instructor must sign up for an account on Vernier's website.  After account has been created, Vernier will email a confirmation of verfied account.  Once account is created the faculty member can log in and use the "Distribute Logger Pro 3" button to generate an email with links and instructions to send to their students.

Vernier also permits instructors to copy info in the distribution email (Instructions, links, passwords, etc. -Not install Files) and post them to a password-protected network website (Learn@UWStout - D2L). This allows students to access to the install files under the licensing policy while restricting it from the general public. This departmentally-facilited method is the only distribution method permitted by Vernier. 

Note:  Only student enrolled in a Physics, chemistry or biology departmental class can legally install logger pro.

If you have any questions please email KeyserverAdmin@uwstout.edu


Back to top
QSPSS 18 on Mac Error #7002 Symptom: 12
A

SPSS 18 is no longer supported.  Users will have to request software upgrade to the latest version available on campus.  Please call or visit helpdesk for more details.


Back to top
Q"A valid license could not be obtained by the network license manager" Error [1.5.-15] or [1.5.-18]
A

These errors can occur when access to the license manager is through a slow internet or VPN connection (Network latency).  To resolve this problem, you can increase the amount of time the Autodesk applications waits for a response from the network license manager by configuring an envornmental variable on your computer.

Please run the Autodesk Network Timout Fix which will increase the amount of time the Autodesk applications waits to correct network latency issues.

Note:  VPN is required when using KeyServer applications off-campus. If you are not connected to VPN off-campus and launch an Autodesk application you will receive error [1.5.-18].


Back to top
QInstructions for uninstalling FLASHBrief
A

UW-Stout has activated StoutAlert, a new system to send alerts to the campus of emergencies and notices of other vital information. StoutAlert replaces FLASHBrief, the former alert system, which no longer is in business. To remove FLASBrief from your computer, follow the appropriate directions below.

 

Windows/HP computer

1.      Open Programs and Features by clicking the Start button, clicking Control Panel, clicking Programs, and then clicking Programs and Features.

2.      Select FLASHBrief, and then click Uninstall.

 

Apple Computer

1.      Click on System Preferences and then click on Users and Groups.

2.      If the padlock in the bottom left corner shows that it is locked, click on the padlock and provide your username and password to unlock.

3.      Click on the Login Items tab

4.      Click on FLASHBrief-uws so that is highlighted and click the minus button to remove FLASHBrief.

5.      After rebooting, the FLASHBrief icon should no longer show in your menu bar.

6.      You can then optionally delete the FLASHBrief application by dragging the FLASHBrief-uws.app from the Applications folder to the trash.


Back to top